Há algo de errado com minha internet?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Há algo de errado com minha internet?

Mensagem por Willi em Dom Fev 02, 2014 1:22 am

Gente, instalei um programa esses dias no note que mexeu nos drivers, e tive que voltar ao normal através do ponto de restauração que havia criado previamente. Beleza, tudo voltou a funcionar normal.

Porém, o ícone do Wi-Fi tá estranho. Ele fica assim:



Mesmo a minha internet funcionando normalmente, o ícone fica assim em vez de mostrar os cinco risquinhos cheios. Por quê?

Obs: Tentei jogar ZSNES online da mesma forma como sempre faço e sempre funciona, e desta vez não consegui de jeito nenhum, nem com, nem sem hamachi. Tem algo a ver será?

__________________________________________________


Textos | Jogos Finalizados

Willi
Rank 126 - Assassin's Creed Revelations
Rank 126 - Assassin's Creed Revelations

Mensagens : 6930
Data de inscrição : 05/05/2010
Idade : 20
Localização : Maravilha, SC

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Há algo de errado com minha internet?

Mensagem por infernosword em Dom Fev 02, 2014 1:50 am

Depende do programa que você instalou. Qual foi? O que ele faz? Você já verificou as alterações na rede (endereços de IP, portas) que ele pode ter mudado?

__________________________________________________
Peace to the mountain, girl I'm gonna go go.

infernosword
Rank 108 - Silent Hill Homecoming
Rank 108 - Silent Hill Homecoming

Mensagens : 6033
Data de inscrição : 05/05/2010
Idade : 26
Localização : flying not yet quite the notion

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum